In Word 2007, 2010 or 2013 the following options are required to ensure reports are printed correctly.

The Word Options window is accessed by the yellow Office Button or the blue File tab, then click on Options.


  • Settings below apply for Word 2007, 2010, and 2013:

    • Go to Trust Centre Options -> Trust Centre Settings -> Macro Settings, select the options Enable All Macros and Trust access to the VBA project object model

    • Go to the Save Options, select Save files in this format: Word 97-2003 Template (*.dot)

  • Settings below just apply for Word 2010 and 2013:

    • In the Trust Centre Options -> Trust Centre Settings -> Protected View, untick all checkboxes.

Add comment

Security code
Refresh